rebuilt cyrus server weirdness

Alain Spineux aspineux at
Fri Mar 28 23:22:20 EDT 2008

On Sat, Mar 29, 2008 at 3:32 AM, Bernhard Rohrer
<bernhard.graylion at> wrote:
> Hi folks
>  I am running a cyrus server for a few users, mainly myself and I
>  recently had a catastropic failure that led to me reconstructing the
>  server from an older installation.
>  OS is Ubuntu Gutsy, Cyrus 2.2
>  I copied /var/lib/cyrus and /var/spool/cyrus back and followed the
>  instructions here to get my databases back. this works fine in
>  principle, but leaves me with this problem:
>  In my Thunderbird I see a bunchload of empty messages, that show read,
>  unread, replied, forwarded marks and nothing else. no subject, no
>  contents.

Maybe a problem with the cache in your thunderbird.
Create a new thunderbird account and if this solved your
problem drop the old one.

>  When I try to delete on I get an error message that the IMAP server
>  reported an IO error and syslog says: Mar 29 01:33:41 collab
>  cyrus/imap[26479]: IOERROR: opening 3056.: No such file or directory
>  This screenshot here ( shows in
>  the background said Thunderbird with the email that I tried to delete
>  marked and in the foreground midnight commander showing the very
>  directory and message.
>  root at collab:/var/spool/cyrus/mail/user/houselion# ls -al 3056
>  -rw-r--r-- 1 cyrus mail 4369 2008-03-13 00:11 3056
>  cyrus clearly also has the permissions to access this.
>  hjaelp!
>  what else do you need? is there a verbose flag that I can set
>  somewhere to get more info?
>  Thanks
>  Bernhard
>  ----
>  Cyrus Home Page:
>  Cyrus Wiki/FAQ:
>  List Archives/Info:

Alain Spineux
aspineux gmail com
May the sources be with you

More information about the Info-cyrus mailing list