2.3.3 replication

Marco Schirrmeister Marco at Schirrmeister.NET
Sun Mar 19 19:38:05 EST 2006

On Mar 8, 2006, at 3:58 PM, Muenz, Michael wrote:

>>> What happens if you use '-r' instead of '-u'
>> It happens the same.
>> I have tried all options. Every time the same error.
>>>> If I try the following command as cyrus user "/usr/lib/cyrus-imapd/
>>>> sync_client -S centos4-vm2 -u" I get the following error messages.
>>>> Can not connect to server 'centos4-vm2'
>>>> syslog shows the following
>>>> sync_client[25660]: connect(centos4-vm2) failed: Invalid argument
> Just type "sync_client -u" any post what happens. sync_host is already
> configured in your imapd.conf. You also could dump your connection,
> perhaps there are some problems with TLS.

Same error appears with "sync_client -u".

At the moment TLS is only configured with the selfsigned  
certificates, which are
shipped with the cyrus-imapd RPM.

> Michael
> ----
> Cyrus Home Page: http://asg.web.cmu.edu/cyrus
> Cyrus Wiki/FAQ: http://cyruswiki.andrew.cmu.edu
> List Archives/Info: http://asg.web.cmu.edu/cyrus/mailing-list.html

More information about the Info-cyrus mailing list