Sieve Problem with Suse SLOX and Postfix

Rafael Alcalde ralcalde at
Fri Aug 11 05:31:08 EDT 2006

Hi all, we need a little of your help:

We have divided Suse OpenExchange Server (SLOX) in 2 servers: first 
(correo2)  to Groupware System (Postgress, LDAP, Webmail) and the Second 
(Mail1) to MTA (postfix, mailboxes, Cyrus).
Everything went perfectly but user administration and message Filters 

When we try to add new users in Slox by web interface to add the user to 
groupware and mail (LDAP, Postgress, and mailbox), we get an error message:

add_user_ldap successful
add_user_cyrus failed

Authentication failed: Serverresponse: NO encryption needed to use 

All actions will be revoked.

The groupware user creation (/srw/www/imap-bin/ and 
/srv/www/lib/func/ sequence does the following actions:

-add_user_ldap on localhost (sucessfull)
-add_user_cyrus on localhost (error because this creation must be done 
on MTA Server (mail1))
-add_user_comfire on localhost (this command doesn't execute due the 
error in add_user_cyrus command)

We've tried to change all paths in SLOX (correo2) (refering to 
imap-cyrus) to the new server but it doesn't works.
We've changed also the /etc/imapd.conf  and /etc/imap/globals.conf 
(groupwareHostname and AdministrativeHostname parameters) files to force 
the system goes to the new server but we receive the same error.

What files must be changed to force add_user_cyrus be done in the 
correct server?

More information about the Info-cyrus mailing list