Install problems: cyradm

Dwight Tovey dwight at
Tue Jan 27 23:27:28 EST 2004

I'm in the process of setting up the Cyrus Imap server (version 2.2.3).  I

 configure --disable-nntp --disable-gssapi --with-com_err
 make install

No errors where noted.  In going through the install documentation, I set
up the imapd.conf and cyrus.conf files, started the imapd server (via
master), then tried to run cyradm.  This is where I ran into problems. 
When I run cyradm, I get:
  Can't locate Cyrus/IMAP/ in @INC
followed by my perl INC settings.

Obviously I need to modify my INC to include the path where the
(and other Cyrus perl modules) were installed.  However, on checking my
install log, it looks like these files where not installed anywhere.  I
can install them myself by hand, but that would leave me exposed the next
time I install an upgrade, as well as making me wonder why the Makefiles
didn't install them?

Any suggestions?

Dwight N. Tovey
email: dwight at
You're just jealous because the Voices are talking to Me.

More information about the Info-cyrus mailing list