Delete ACL problem

Brenden Conte conteb at
Thu Feb 19 17:02:05 EST 2004

In short, heres a demonstration.

  localhost.localdomain> cm user.test
  localhost.localdomain> sam user.test conteb all
  localhost.localdomain> dam user.test conteb
  deleteaclmailbox: conteb: Unexpected extra arguments to Deleteacl

I've looked in the archives, but found nothing that worked.  Just
performed an upgrade from 2.1.16.  It worked prior to the upgrade.

Any help with this would be appreciated. 

name       : Cyrus IMAPD
version    : v2.2.3 2004/01/14 02:11:03
vendor     : Project Cyrus
os         : Linux
os-version : 2.4.9-e.12smp
environment: Built w/Cyrus SASL 2.1.17
             Running w/Cyrus SASL 2.1.17
             Built w/Sleepycat Software: Berkeley DB 3.3.11: (July 12,
             Running w/Sleepycat Software: Berkeley DB 3.3.11: (July 12,
             Built w/OpenSSL 0.9.6b [engine] 9 Jul 2001
             Running w/OpenSSL 0.9.6b [engine] 9 Jul 2001
             CMU Sieve 2.2
             TCP Wrappers
             mmap = shared
             lock = fcntl
             nonblock = fcntl
             auth = unix
             idle = poll

Brenden Conte
System Programmer, C&CT
Rensselaer Polytechnic Institute

Home Page:
List Archives/Info:

More information about the Info-cyrus mailing list