Mozilla and moving to folders

Eric Ewanco eje at
Tue May 6 13:48:51 EDT 2003

Not sure if this is a Mozilla thing or a Cyrus thing but I'll give it a 
try here.

I just installed Cyrus.  I am having trouble moving mail into different 
folders in Mozilla.  At first I could do it (version 1.2.1). Then a few 
folders wouldn't work -- I get a "do not" (prevent) sign when I drag the 
message to them, and they did not appear in the move-to menu of 
folders.  I decided to upgrade to 1.4a and see if that fixed it, and now 
most of my folders I can't move to, except for Inbox, Sent and Drafts.  
The problem occurs in the context menus and Message/Move and Copy menus 
as well.  These are top-level folders.

I can do these things just fine in Evolution.  I can also read the 
folders OK in Mozilla.  I have full permissions on the folders in Cyrus 
according to cyradm.  (Interestingly, though, all the folders I can move 
to show up in Mozilla Properties/Sharing as full control, but the others 
did not.)  I tried deleting the account in Mozilla and recreating it, 
but that didn't help. 

Any suggestions?

Eric Ewanco

More information about the Info-cyrus mailing list