lmtp permission denied with cyrus 2.1.13 and postfix 1.1.11

John Pavlakis xyloplax at yahoo.com
Fri May 16 11:18:40 EDT 2003

I have seen this problem many times on the mailing
list but no good solution. I have upgraded my cyrus
install and now things do not work. This is a fresh
install, I have moved the old directories out of the
way completely.

I get in my mail.log:
connect to
Permission denied

which has these perms
srwxrwxrwx    1 root     root            0 May 16
10:36 lmtp

I have tried: cyrus:mail, postfix:postfix,
postfix:mail, cyrus:postfix and a mutual group for the
2 users even. No dice.

this is the relevant line is postfix's master.cf:
local     unix  -       n       n       -       -     
 local -o mailbox_transpo

and my cyrus.conf line is:
 lmtpunix      cmd="lmtpd -a"
listen="/var/imap/socket/lmtp" prefork=0

I have tried with and without the "-a" and with
varying values for prefork, which I don't think would
make a difference.

"this worked before"



Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

More information about the Info-cyrus mailing list