Andy Loates andy at
Tue May 3 13:19:10 EDT 2005

Hi there,

Im having a problem loogong into sieve to enter a default script for
some users on a new install of Postfix + Cyrus Imap + Cyrus SASL +
amavis - New + ClamAV.

Everything is installed and I can telnet into sieve ok so I know the
server is working.

Running sieveshell localhost then prompt for password i get the
unable to connect to server at /usr/bin/sieveshell line 169, <STDIN>
line 1.

I have tried every combination of server/user/password but still getting
the same error.

Output of telnet session:

[root at wizzer ~]# telnet localhost sieve
Connected to localhost.localdomain (
Escape character is '^]'.
"IMPLEMENTATION" "Cyrus timsieved v2.2.10-Invoca-RPM-2.2.10-3.fc3"
"SIEVE" "fileinto reject envelope vacation imapflags notify subaddress
relational comparator-i;ascii-numeric regex"

Can anyone point me as to what i'm missing or what user/password combo
sieveshell is looking for

Many thanks,


Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list