Problem w/ 2.2.4 and unixhierarchysep: yes

AJ aj at
Mon May 24 20:21:46 EDT 2004

   I reverted back again, I need to keep the box up for some folks to 
test a new web interface for a few days, they are already shouting at 
me. :)  I know for a fact there were no stale imapd's around, I checked 
that out when this happened, and completely removed the old 
/usr/cyrus/bin folder before testing.  I will see if I can get an strace 
for you ASAP, anyone else see this issue?


Rob Siemborski wrote:
> On Mon, 24 May 2004, AJ wrote:
>> I just tried this patch, and everything compile fine.
>> I wiped out my installation and mailbox partitions and started from
>> scratch with this new version.  I ran into another problem right away.
>> When trying to do various cyradm operations, set ACL's and Deleting 
>> mailboxes, cyradm will just hang.  No errors, but it looks
>> like imapd just hangs, and the load on my box skyrockets until I stop 
>> and restart master.  Simon, did you try to install this version fresh?
>> Using RH 7.3 here.
> What does strace on the affected imapd process reveal?  It sounds like 
> some lock is being held too long that shouldn't be. (Do you have old 
> imapd's lying around?)
> -Rob
> -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
> Rob Siemborski * Andrew Systems Group * Cyert Hall 207 * 412-268-7456
> Research Systems Programmer * /usr/contributed Gatekeeper
Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list