Problem w/ 2.2.4 and unixhierarchysep: yes

Bob Tito lists at
Mon May 24 11:33:45 EDT 2004

Hi all,

Not trying to steal the tread ;-)
But i hope additional/other info could be helpfull ?

For the last couple of days i try to upgrade a FreeBSD 4.9 box from 
2.2.3 to 2.2.4 ...

Luckally i did not have the problems described here, but NO WAY i was 
able to get sieve working with unixhierachysep and altnamespace 
enabled.. The scripts were just ignored.. reverting back to 2.2.3 solved 
the problem right away. I disabled altnamespace, but that didn't solve 
the problem, even after ajusting the scripts to te corrected mailbox 
location. I was not able to disable unixhierarchsep, because of live 
mailboxes ;-)

Another testserver with both options disabled worked right away.

So, without any solid proof it looks like unixhierarchysep is playing up 
for sieve as well ??

Discard this when you think this is useless, but it might not be ..

Best regards, Bob

Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list