Problem w/ 2.2.4 and unixhierarchysep: yes

Bob Tito lists at
Mon May 24 14:26:37 EDT 2004

Ken Murchison wrote:

> Bob Tito wrote:
>> Hi all,
>> Not trying to steal the tread ;-)
>> But i hope additional/other info could be helpfull ?
>> For the last couple of days i try to upgrade a FreeBSD 4.9 box from 
>> 2.2.3 to 2.2.4 ...
>> Luckally i did not have the problems described here, but NO WAY i was 
>> able to get sieve working with unixhierachysep and altnamespace 
>> enabled.. The scripts were just ignored.. reverting back to 2.2.3 
>> solved the problem right away. I disabled altnamespace, but that 
>> didn't solve the problem, even after ajusting the scripts to te 
>> corrected mailbox location. I was not able to disable unixhierarchsep, 
>> because of live mailboxes ;-)
> I can't reproduce this.  I just tested all 4 combinations of 
> altnamespace and unixhierarchysep and they all worked fine with 2.2.4.


So, there *might*  be something wrong with the current version, but at 
random and not reproducable in a number of cases ..

Do you mind that i stick to 2.2.3 for now ? ;-)

This week we'll have a go at 2.2.4 on a testsystem running Solaris. With 
Altnamespace but without unixhierarchysep. I'll have a close look at sieve.

The FreeBSD box is my own, so not such a big deal, the one solaris needs 
to host 12000 users...

Any recommendations at this moment ? carry on or wait a few days ?

Best regards, Bob

Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list