sieve problems (continued)

Christian Schulte cs at
Sat May 29 12:52:54 EDT 2004

Bob Tito wrote:
> Hi,
> For now cyrus-imapd-2.2.3 is the last version where sieve fileinto 
> worked ;-(
> I have tried 2.2.4 and 2.2.5, both from the FreeBSD ports. I a NOT 
> claiming the problem is in the source, it could also be a problem with 
> the port, but i need some help putting my finger on it.. The 
> portmaintainer did not have other complaints.
> using unixhierarchysep and altnamespace together.
> perl 5.8.2 also from the ports.
> The error is that the folder used with fileinto is not found, but when i 
> switch back to 2.2.3 (no change in the configfiles) it works again.
> i also tried to change the foldername into INBOX.foldername and 
> INBOX/foldername .. i *think* it might have something to do with 
> altnamespace and/or unixhierarchysep, but .. i cannot tell for sure.


I just wanted to mention that I was also using 2.2.3 with altnamespace 
and unixhierarchysep before. Updating to 2.2.4 and 2.2.5 did not make 
anything stop working. Fileinto works for me also with 2.2.4 and 2.2.5. 
The quota problem mentioned a few days ago with 2.2.4 also was not 
reproduceable here. You say that your problems go away when downgrading 
to 2.2.3 again. Please post your config so that I can see what may be 
the difference with my working setup since things here are totally 
un-reproduceable and I think there is a difference in the setup when 
things are working here but not working for you.

Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list