sieve problems (continued)

Bob Tito lists at
Sun May 30 12:29:17 EDT 2004

Christian Schulte wrote:

> Bob Tito wrote:
>> Christian Schulte wrote:
>>> Bob Tito wrote:
>>> Does the attached patch fix the problem ? At least it was 
>>> reproduceable now and the patch fixed it here.
>> Hi Christian,
>> For starters it is good the hear that you are able to reproduce the 
>> problem... to finish it.. *IT WORKS* Thanks a lot!!
>> But... bacause of the limited  amount of people with this problem is 
>> very specific to my config ?
> Hi,
> its a general problem with unixhierarchysep and sieve fileinto for users 
> with dots in theire names. The cause I did not notice it earlier was 
> that I never really updated from 2.2.3 to 2.2.4 or 2.2.5. Starting with 
> 2.2.3 I made a link from /usr/local/cyrus22 -> /usr/local/cyrus2.2.3 so 
> that I do not have to touch the configfiles for any updates but then 
> just forgot to update the link to /usr/local/cyrus2.2.4 and 
> /usr/local/cyrus2.2.5. Updating cyrus mainly is very early in the 
> morning. That could explain that :-)

Duh.. i know the feeling ;-)
That time of the day caused me some problems as well ;-)

> The patch looks to me more like a workaround and just fixes the problem. 
> Maybe Ken or Rob will come up with a much more elegant solution.

Let's hope so, in the mean time i am VERY glad it is solved, and that 
the problem is isolated and acknowledged.

Best regards, Bob
> -- 
> Christian

Cyrus Home Page:
Cyrus Wiki/FAQ:
List Archives/Info:

More information about the Info-cyrus mailing list