Delivery not working

belgabor at belgabor at
Wed May 28 14:42:04 EDT 2003

> A few suggestions ...
Thanks =)
> Have you had a look at /var/log/maillog ?
Was empty. Perhaps I forgot to restart something when I deleted the old one.
> I suggest you add the the following line to /etc/syslog.conf :
> local6.debug        /var/log/imapd.log
> and that you do the following commands :
> # touch /var/log/imapd.log
> # service syslog restart
following the installation instructions I had already done this.
> After that, try to flush you mail queue ("sendmail -q") and check
> /var/log/imapd.log for revelant messages.  If you don't see a line
> >from the lmtpd process, your sendmail does not even try to deliver.
No messages, so obviously sendmail didnt try to deliver.
> I can't help you with sendmail, but with postfix you need the following
> line in /etc/postfix/ :
> mailbox_transport = lmtp:unix:/etc/lmtpproxy
> Another thing to look for (just to be sure) : is lmtpd running ?
Well, I have to admit yes and no. When I tried to deliver via socket it was
running. When I tried via TCP it wasn't (doh). Anyways, even when I started
it it didnt work. I now got 'Connection accepted' messages in the log but
still the messages didnt reach the mailbox. Therfore I gave up on sendmail and
installed postfix which now (with TCP, sockets wouldn't work also) does its job

So thanks again, case cleared =)

+++ GMX - Mail, Messaging & more +++
Bitte lächeln! Fotogalerie online mit GMX ohne eigene Homepage!

More information about the Info-cyrus mailing list