Weird pop3d hang problem (fd blocked?!)

Patrick Welche prlw1 at
Thu Jun 5 14:03:31 EDT 2003

On Thu, Jun 05, 2003 at 11:14:47AM +1000, Stewart wrote:
> Thanks for your reply Patrick (all 8 of them :) but i was hoping 
> there'd be a fix that didn't involve compiling.. this is a production 
> server installed from a debian pkg so compilation isn't really an 
> option at this stage..

Last time I ran out of entropy, I had to log in and do a
  ls -R /
to get the password prompt :-) I believe moving the mouse might also
work, but as said box has no keyboard/mouse/monitor, and as collection
from network packet timestamps is now deemed unsafe as the network
traffic may be styled by an attacker(!) the number of sources of
entropy are sadly low - time of disk access when most data remains
in NetBSD's Unified Buffer Cache (that's why the ls worked)? So, I went
for the recompile...
Maybe you have a Debian bell/whistle for this instead?

Good luck,


More information about the Info-cyrus mailing list