Cyradm authentication failure

Kai K1680792 at
Thu Apr 24 14:29:11 EDT 2003

Hi Dmitry,
The result of running 'CAPA' as following.

>>+OK List of capabilities follows
>>IMPLEMENTATION Cyrus POP3 server v2.2.0-ALPHA

It seems to there are  no available SASL authentication. ,doesn't it ? What should I do to modify this problem ? would you give me some suggestion ?Thanks.

> Kai wrote:
> > Hi,Oliver,
> >  Thanks for your reply.
> >  My Cyrus-sasl was configured only supports PLAIN and LOGIN.So ,I tried --auth login and --auth plain.
> >  I got the same error message after I inputed "cyradm --user cyrus -auth login" attempted to login.
> > 
> > 
> >>>Login failed: authentication failure at /usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi/Cyrus/IMAP/ line 114
> >>>cyradm: cannot authenticate to server with login as cyrus
> try telnet to 110 port and request capabilities by entering command 'CAPA'.
> there may be a string indicating available SASL authentication
> mechanisms. Probably some mechanisms are disabled in config
> ($prefix/lib/sasl2/Cyrus.conf)
> -- 
> Best wishes,
> Dmitry Sergienkoÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿðèb‹˜j(ÿö†Šÿ¬ºu¶§u¼˜j(þm§ÿÿm¿òj(ýÊÿ

More information about the Info-cyrus mailing list