Cyrus IMAPd 2.2.3 Released

Andreas andreas at
Fri Jan 16 15:59:41 EST 2004

On Fri, Jan 16, 2004 at 01:33:17PM -0700, dimon at wrote:
> If I want to compile Cyrus IMAPD with DBD 4.2 support, and I have Cyrus SASL 
> 2.1.17 compiled with DBD 4.1 support, do I need to recompile Cyrus SASL with 
> DBD 4.2 support (does it have that support at all)?

That would be wise, yes. Unless all your DBs have been compiled with the
--with-uniquename switch, I guess.

More information about the Info-cyrus mailing list